ABSS Premier 森林的舞会下载版本冲突

在ABS上使用Bi4Cloud时,只有一个森林的舞会下载驱动程序应同时安装一个森林的舞会下载驱动程序。如果不是,则将BI连接到首要文件时,您将收到错误

“错误[HZ080] [ABSS PTE LTD 森林的舞会下载] - 所选公司文件与ABSS 森林的舞会下载驱动程序的版本不兼容” 

01_bi4_error.png.

这表示安装了多个森林的舞会下载驱动程序。

通常,可以使用程序和功能卸载森林的舞会下载驱动程序。

但是,它已被发现(26oct18),如果安装了较新版本的ABSS Premier,那么旧版本的总理不会正确卸载森林的舞会下载驱动程序。

这可以通过运行c:\ windows \ syswow64 \ odbcad32.exe来验证,并查看驱动程序选项卡并确保删除有问题的森林的舞会下载驱动程序。如果它显示司机仍然存在,那么您会出现问题。这就是问题的样子 

01_partial_unistalled_odbc_1402.png.

在我们遇到环境的情况下

  • Windows 2012 R2
  • ABSS总理V20(森林的舞会下载 MY 1402)
  • Abss Premier V22(森林的舞会下载我的1601)

您的特定案例可能有不同的版本。

周围的工作

1.解决此问题,您需要首先卸载较新产品,然后首先卸载森林的舞会下载,然后是旧产品和IT的森林的舞会下载驱动程序,直到所有产品及其森林的舞会下载驱动程序都被删除,然后安装您打算使用的总理版本。

在开始之前,请确保您有数据文件的备份
**通过ABSS工程删除森林的舞会下载驱动程序的另一种方法是 这里

2.确保您安装的旧版本和新版本安装。在我们的例子中查看程序和功能

 

01_both_premier_v20_v22.png.

3.使用程序的卸载选项和功能卸载森林的舞会下载版本,然后首先从最新版本开始的英超版本。这必须在此序列中完成。所以在我们的例子中

  • 卸载ABSS 森林的舞会下载 DIRECT v16.0我的
  • 卸载abss premier v22我的
  • 卸载ABSS 森林的舞会下载 DIRECT v14.0我的
  • 卸载ABSS总理V20我

4.卸载所有首款和森林的舞会下载时,使用C:\ Windows \ Syswow64 \ 森林的舞会下载AD32.exe并确保已删除驱动程序选项卡中的ABSS驱动程序。

5.安装您计划运行的总理版本。

您现在应该很好将公司文件连接到Bi4Cloud

 

 

本文是否有帮助?
0中0个发现这个有用的
有更多问题? 提交申请

注释

登入 to leave a comment.

由Zendesk提供支持